• ALERT

    We are currently undergoing a minor database conversion which may have caused the email management system and registration and other minor issues, our team is working on getting our new database system up and running as soon as possible, thank you for your understanding!

    If you have any other questions, feel free to open a ticket on our discord server https://dc.gleaks.pro/

AntiCheatAddition

Plugins AntiCheatAddition 9.0.0

Register to download this resource

Original resource URL: https://www.spigotmc.org/resources/anticheataddition.33590/



1713820228463


For support or more information, please join my discord:
https://discord.gg/ffXM77y9hy

1713820247455

PNG-Bild.png

PNG-Bild 3.png

PNG-Bild 2.png


Spoiler: Full Information
Spoiler: Placeholders

AntiCheatAddition requires PacketEvents.

AntiCheatAddition is only compatible with the "tested versions" on top of this page. Generally, only the last sub-version (e.g. 1.16.5 for 1.16) is compatible.

This plugin is not compatible with reloads. Please restart your server.


While AntiCheatAddition will function on most major release versions of MC, more recent versions will generally run better since more tools for optimizing have become available.

Please note that AntiCheatAddition utilizes bStats metrics to see usage statistics and general trends. Its privacy policy is available here. You can opt out of bStats in its config which will be generated in the plugin's configuration folder on the first startup.

You will need at least Java 17 to run AntiCheatAddition.

Uploader


Downloads
17
Views
342
First release
Last update
Rating
5.00 star(s) 1 ratings

More resources from ArteffKods

Latest updates

  1. Major Scaffold and packet handling update

    + New packet library PacketEvents. This is a hard dependency! + Workaround for console logger...
  2. Skinblinker issues and Floodgate fix

    * Disabled Skinblinker for 1.20 users due to recent changes in ProtocolLib * Fixed Floodgate...
  3. Various Bugfixes

    * Make duping secret cache autodisable on 1.8.8 as it needs a method not available in the API...

Latest reviews

  • Elipase
  • 5.00 star(s)
  • Version: 8.6.1
omg nice thanks
Back
Top Bottom